支持的浏览器

TinyPulse使您可以灵活地使用各种流行的浏览器,但是,只支持某些版本。确保您在最新的浏览器版本中可以获得最佳的TinyPulse体验。

我们完全支持:

  • Internet Explorer 11.

  • Chrome 51及以上

  • 苹果浏览器

  • Firefox 47及以上

  • 边缘13及以上

所有其他浏览器都是不受支持的,并且无法保证服务。用户(来自管理员和员工侧的)可能会使用不受支持的浏览器遇到未解决的用户界面和/或减少功能。不支持的浏览器上的每个人都将自动重定向到旧的Engage用户界面,并使用永久横幅更新浏览器以获取其他功能。

因此更新浏览器,以便您可以利用最新和最大的TinyPulse功能!如果您在今天播放较旧版本的情况下,您肯定会错过(并亏损),从今天更新或与贵公司的IT管理员交谈以获得帮助。

你发现它有用吗?是的

发送反馈
对不起,我们无法乐于助人。通过您的反馈帮助我们改进本文。